TYPO3 Update auf 6.2.

Wenn man ein TYPO3 Update auf 6.2 macht, gibt es hin und wieder ein paar Probleme:
Ich will sie hier einfach sammeln und aufzeigen, nicht dass ich jedesmal wieder suchen muss 😉

Hier übrigens auch eine gute Sammlung von Änderungen und Neuerungen

IMG aus den Ressourcen auslesen:

Dies funktionierte nicht auf Anhieb, hier muss man ein paar Änderungen im TYPOSCRIPT vornehmen – Im Blog http://blog.ingeniumdesign.de habe ich ein paar Lösungsmöglichkeiten gefunden – vielen Dank für die Hinweise!

Hier noch eine weitere Möglichkeit, optimiert für responsive Websites:
http://blog.ingeniumdesign.de/2014/03/30/typo3-6-2-probleme-mit-ressourcen-media-auslesen/

Powermail- Einstellungen:

Alt: http://typo3.uni-koeln.de/typo3-ext-powermail-verwendung.html?&L=0

So wieder ein Update erbracht!
Hier einige Hinweise auf die Merkliste gesetzt:

1. FEHLERMELDUNG UTF-8

Im INSTALL-TOOL erscheint folgende Fehlermeldung:

System locale not set on UTF-8 file system.
$GLOBALS[TYPO3_CONF_VARS][SYS][UTF8filesystem] is set, but
$GLOBALS[TYPO3_CONF_VARS][SYS]

Lösung:

Setzen im INSTALL-TOOL > All Configuration folgenden Parameter:
TYPO3_CONF_VARS][SYS][systemLocale] = de_DE.UTF-8

Dann ist die Fehlermeldung verschwunden.

magic_quotes_gpc innerhalb in der php.ini kann deaktiviert werden.
Lediglich den den Wert umsetzen: Off anstatt On.

2. KONTAKTFORMULAR MIT FORM:

TypoScript Template „Default TS (form)“ im eigenen Seitentemplate zu inkludieren und die CSS STyle Content neu laden.
Dann erscheint das Kontaktformular in gewohneter Weise.
https://jweiland.net/video-anleitungen/typo3/interessante-typo3-extensions/form.html

3. SIMULATE STATIC GIBT ES NICHT MEHR

Eine gute Erklärung gibt es hier:
http://www.itfoo.de/web/typo3-62-simulate-static-documents-links-weiterleiten/

TYPO3 LINKSAMMLUNG:

http://www.typo3-probleme.de/